Results 1 to 10 of 10
  1. #1
    Will Stewart's Avatar
    Join Date
    September 18, 1999
    Location
    Radford, VA
    Posts
    42,910

    Testing time stamp.

    Checking to see if time stamp is correct.

  2. #2

    Join Date
    September 03, 2002
    Location
    Baltimore
    Posts
    1,989
    test

  3. #3

    Join Date
    August 08, 2003
    Posts
    279
    Test

  4. #4
    Edgeman's Avatar
    Join Date
    January 05, 2001
    Location
    Virginia Beach
    Posts
    49,228
    Your time stamp looks correct. Now for the other posts under this thread...looks like they need to go into settings for a couple of time adjustments - specifically time zone & DST.

  5. #5

    Join Date
    September 03, 2002
    Location
    Baltimore
    Posts
    1,989
    actually his is over an hour old and exhibits the same issue (was 0920 when I posted my reply)

  6. #6

    Join Date
    September 02, 2011
    Posts
    69
    test from Europe...curious what time zone I'm set up as

  7. #7

    Join Date
    September 02, 2011
    Posts
    69
    off by an hour for some reason

  8. #8

    Join Date
    December 08, 2004
    Posts
    1,477
    test

  9. #9
    Edgeman's Avatar
    Join Date
    January 05, 2001
    Location
    Virginia Beach
    Posts
    49,228
    Will, the board seems to be off by one hour.

    It reads:
    "All times are GMT -4" when actually Eastern time is -5 (before DST is considered, but since that happens in the summer...).

  10. #10

    Join Date
    January 05, 2001
    Posts
    1,728
    Go up to "Forum Actions" and then scroll down to time zone and change it to wherever you are located. Its defaulted to Atlantic for some reason. Crazy Newfoundlanders.......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •