Results 1 to 6 of 6
  1. #1
    avhokie's Avatar
    Join Date
    October 07, 1999
    Location
    Virginia
    Posts
    24,275

    What's going on the the vBulletin forums?

    They are erroring out about half the time right now
    When replying to a specific post, use Reply With Quote

  2. #2
    DJ Golf's Avatar
    Join Date
    November 28, 2004
    Posts
    4,366
    Quote Originally Posted by avhokie View Post
    They are erroring out about half the time right now
    Yeah, I'm getting the 404 Not Found. Have to refresh the page to load the thread.
    "Revolution rock, it is a brand new rock. A bad, bad rock, this here revolution rock."

  3. #3
    DJ Golf's Avatar
    Join Date
    November 28, 2004
    Posts
    4,366
    Quote Originally Posted by DJ Golf View Post
    Yeah, I'm getting the 404 Not Found. Have to refresh the page to load the thread.
    Also got "Do You Want To Leave The Page" when I click to post. (Mac running Safari.)

    Edit - didn't get "Do You Want To Leave" that time.
    "Revolution rock, it is a brand new rock. A bad, bad rock, this here revolution rock."

  4. #4

    Join Date
    September 17, 2001
    Posts
    29,098
    I wrote the staff early this morning. Thought I was being "phased out." Happens about 1/2 to 2/3 of the time.
    "That's some catch, that Catch 22!" - Capt. Yossarian

  5. #5

    Join Date
    July 23, 2010
    Posts
    36
    Same thing here and then Explorer crashes. Any fixes?

  6. #6
    Senior Member Culpeper Hokie's Avatar
    Join Date
    October 07, 1999
    Location
    Glen Allen, VA (far western Henrico County)
    Posts
    19,720
    Yep. Getting this about every 3rd or 4th click....

    "Oops! This link appears to be broken. Did you mean: sportswar.com"
    “Compassion is not weakness, and concern for the unfortunate is not socialism.” ― Hubert H. Humphrey

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •